Plus de son harman kardon CLS w218 / Classe CLS W218 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 23-07-2020 14:44:06

Clsw2018
Visiteur
Inscription : 28-03-2020
Messages : 7

Plus de son harman kardon CLS w218

Bonjour à tous,
Je possède un cls 500 w218 de 2012.

A la base je voulais commander un module carplay et afin de d'être sur quel boitier choisir le vendeur m’avait demandé de retirer le comand et de lui envoyer la photo de la face arrière (branchements).
Apres avoir démonté le comand, j’ai débranché la fiche principale (plusieurs câbles, notamment le câble audio optique) pour mieux prendre en photo.
En rebranchant le tout, je n’ai plus de son. Aucun son. J’ai tout rebranché comme il se doit, verifié plusieurs fois, débranché la batterie principale pendant de longues minutes, fait un reset...rien n’y fait, je n’ai aucun son.
Je précise que tout le reste marche normalement.
En vous remerciant par avance pour votre aide


CLS 500 v8 biturbo w218 black

Hors Ligne

Annonce

#2 23-07-2020 15:56:26

Clsw2018
Visiteur
Inscription : 28-03-2020
Messages : 7

Re : Plus de son harman kardon CLS w218

Je viens de faire un diag (Circuit check) dans le menu caché.
Le résultat est le suivant si cela parle à quelqu’un:
17 Loudspeaker: NG
(a) error code: 00010000


CLS 500 v8 biturbo w218 black

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.013 seconds ]   [ 2012 - 2021 Forum-mercedes.com ]  [ Design by Yuni ]